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Watermarking your image 
1.  Open your image,  go to “File” > “Save as” and save it as a .psd  (in Photoshop) or any other 

file type in which you prefer to save it as a “working” file. (NOTE: do not use .jpg or .jpeg 
files for working—they will degrade. Save out the final to a .jpg/.jpeg file format.) This 

image has a checkerboard background because the paper 
background has been dropped out.

2.    Select the “text” tool, and a color for the text (you  also 
can select a color for the text after you type it; it’s  
not imperative that you do it now). When you start typing, 
Photoshop will automatically put the text on a new layer.

3.  Type in your copyright information. On a Mac, type  
“option + g”. In Windows, hold down the “Alt” key and 
enter 0169 on the numeric keypad.

4.  Select Layer > Layer Styles >   
Bevel and Emboss.

5.  Select your favorite Bevel and Emboss settings. Experiment, depending on the 
image, with colors and various embossing types and levels.

6.  Adjust the “Fill” and “Opacity” sliders in the Layer tab to make the watermark  
apparent enough, but not too distracting. 

7.  Save the .psd file with your naming convention, then do a “Save as” to save it in 
the format you need (such as .jpg, .jpeg, .png).

Creating watermarks means making compromises. Make the watermark bold enough 
to be noticed and place it where it will obstruct enough to keep thieves at bay, yet 

be delicate enough so the viewer can still 
see the art. Keep in mind that someone 
who is well versed in Photoshop  will be 
able to get rid of the watermark. It just 
depends on how obtrusive you’ve made it, 
how much time they have on their hands, 
and how intent they are.

All images this page used with permission:
Hydrangea macrophylla, Big Leaf Hydrangea
© 2010, Margaret Best, all rights reserved.
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DigiMarc
DigiMarc,  https://www.digiMarc.com/ is a service that invisibly watermarks your images with encrypted code. This code is 
invisible to the naked eye, and  will survive manipulation that may happen to your artwork subsequent to it being downloaded, 
including extreme cropping. 

DigiMarc has a Photoshop filter that will allow you to watermark your  
image if you have a DigiMarc subscription, or read a DigiMarc water-
mark if one is embedded in an image. Look under “Filters” > “Digimarc”

For an additional fee, DigiMarc also has a subscription search service that will scour the internet and report back to you where 
your images are being used on the web. There are limits to where it can search, but it may be worth it . 
 
What DigiMarc won’t do 
Subscribing to DigiMarc adds an  invisible copyright to your image, but does not file a copyright of your artwork with the  
US Copyright Office; you need to do that independently of DigiMarc. Subscribing to DigiMarc does not give you automatic  
access to a lawyer either.  If you do find someone illegally using your artwork, you may need to engage legal advice and send a 
“cease and desist” letter.

Saving your work for the web (this includes blogs, etc.)
   Make your image the appropriate size for where it will be used on the web. If your 
artwork will appear in different sizes, create an image for each, with a separate file 
name. Create  each image from an original .psd file or working file format. Don’t 
resave from one .jpg to the next. Your artwork will degrade quickly by re-saving .jpg 

files. Use a “lossless” file format to 
work with, such as the native  
Photoshop file format (.psd).

Smaller file sizes on images help 
your website or blog load faster.

Make your image even smaller by 
compressing it. In older versions of 
Photoshop, Go to “File” > “Save for 
Web & Devices”.  Change the image 
size to the correct size (if you haven’t 

already done so).   You can look at your image 2-up or 4-up  at different levels of compression to 
compare them and decide  how much you’re willing to compromise quality vs. small file size. Then 

save a copy of your image with the appropriate file extension (.jpg, .jpeg, .png, or other). Keep your working file separate in case 
you need to go back to it.

In PhotoshopCC, the compression level is built into the “File” > “Save As” functions.  If you would like to view a 2-up or 4-up 
compression comparison like in the older versions of Photoshop, go to “File” >  “Export” > “Save for Web (Legacy)” and select the 
2-up or 4-up tab.

Images above and right used  
with permission: Chorisia  speciosa,  

Silk Floss Tree © 2009, Akiko Enokido,  
all rights reserved. 
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Straightening an image in Photoshop 
1.    No matter how conscientious I am about placing an image on the scanner, it’s 

almost always slightly cockeyed.  This example is exaggerated for demonstration 
purposes. Here’s my favorite quick fix: first scan your image, or open your  
crooked image. 

 

2.  Find the “Ruler” tool. 
In Photoshop, it lives 
under the  
Eyedropper tool. 

3.   Find a straight line anywhere in your image or at the edge of your image 
and use the ruler tool to draw across it.

4.   In older versions of Photoshop, go to  “Image” > “Image Rotation” >  
“Arbitrary”. Photoshop will have figured out the angle of the rotation 
and  whether it should be clockwise or counterclockwise.

5.  Click  “OK”!! 

6.   In newer versions of Photoshop, and Photoshop CC, click on the 
“Straighten Image” 
button (found right 
above the image area 
on the right side of the 
screen) after you’ve 
drawn your ruler line.
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A few resources
This is, by no means, an exhaustive list. The following websites were mentioned in the talk, plus I’ve listed a few extra. There are 
loads of wonderful resources and tutorials available on the web.    Please remember the web is always in motion. The websites 
below may disappear, or be supplanted by more current information. They are not necessarily definitive (except in the case of the 
US Copyright Office), but may explain things well or lead you to other web resources that can help.

Photoshop, various things that are digital:
Adobe: http://adobe.com
Photoshop, Photoshop Elements, and all the wonderful Adobe programs, including Creative Cloud, desktop and mobile apps.

Kelby One: http://kelbyone.com/ 
National Association of Photoshop Professionals: https://www.photoshopuser.com/members/
http://www.photoshopuser.com/members/
Good tutorials and help. 

Layers magazine: http://www.layersmagazine.com/
“The How-To Magazine for Everything Adobe.”  Has a wide range of tutorials, from beginner to expert. Requires a little knowledge.

Copyright, watermarking, and protecting your artwork:
The US Copyright Office, online: http://www.copyright.gov/
Copyright your artwork. The online form starts at $35.00 US, and you can copyright multiple pieces of artwork for that same fee. 
The US Copyright Office answers just about every question you could think of on their FAQ sheet, including “How do I protect my 
sighting of Elvis?” (I’m not making that up.)

The Copyright Zone: http://thecopyrightzone.com/
 “Not just Copyright. A Survival Blog for Photographers, Artists, and the Confused.” 
A must-read about everything copyright for creatives, photographers and artists, written by an expert copyright lawyer and a 
photographer. Written in clear English with a great sense of humor.

 DigiMarc:  http://digimarc.com
This is the website for DigiMarc, described at the top of page two of this handout. Their website is supposed to be revised soon, 
and contains all their products. Their digital watermark plans are described under Digimarc® Guardian for Images,  
https://www.digimarc.com/products/guardian/images

Graphic Artists Guild: https://graphicartistsguild.org/handbook/
The Graphic Artists Guild publishes a handbook of pricing and ethical guidelines that contains sample contracts for your use, 
explanations about your legal rights and copyright laws,   guidelines on professional standards and updated pricing guidelines  
for a wide variety of artwork, applications and industries. Copies of the “Graphic Artists Guild Handbook: Pricing and Ethical 
Guidelines” are available online or in almost every art supply store. You do not need to be a member of the Guild to purchase  
the Handbook. 

DM©A: http://www.dmca.com/
DMCA stands for the Digital Millenium Copyright Act. DMCA is a service that was recently referred to in an art community  
discussion group. I have included it here, but have not vetted it yet.
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Trey Ratcliffe, “Stuck in Customs”: http://www.stuckincustoms.com/2013/06/25/why-i-dont-use-watermarks/
Blog article “Why I don’t use watermarks” plus more information.
Some artists and photographers still use watermarks; others have made a decision not to use watermarks. Trey has a thoughtful 
business model and article about why he decided not to watermark his photographic images.

 Alex Wild: Myrmecos, FAQ: So Your Company Has Been Found Using Alex’s Photographs without Permission. What Next? 
http://www.myrmecos.net/2015/03/28/faq-so-your-company-has-been-found-using-alexs-photographs-without-permission-
what-next/

Google reverse search, image searches, and some code: 
Google Reverse Image Search:  http://images.google.com
1. Click on the camera icon in the search box.
2. Drag your image into the searchbox, or enter the URL from your website.
3.  Google will show you all the images that match, or are similar to yours. You can click or hover to see where they appear on 

which sites. You can click on the “View Similar Images” and use the filters across the top to refine your search.

Be sure to double check any code suggestions with your favorite programmer or the latest references. Code, programming and 
browsers change constantly, or may work in some instances, but may need to be tweaked to work in others.

 Google Images, stop indexing code: User-agent: Googlebot-ImageDisallow: /

Google Images,  remove images and URLs from  prior indexing:  https://support.google.com/webmasters/answer/1663419

Stop images from being pinned on Pinterest:  
There are a number of articles and tutorials on the web. Here is one friendly article, which also contains some easy code:  
http://allyssabarnes.com/2013/07/22/how-to-block-your-images-from-being-pinned/
 Insert the following into the HTML code for the image you want to prevent from being pinned. The code for your image upload 
would look like this: 
<img src=”insert-your-image-name-here.png” nopin = “nopin”> 
OR, you can prevent every image on your blog/site from being pinned by putting the following code in your site’s <head> tag: 
<meta name=”pinterest” content=”nopin” />  
There also is code available that will allow you to add a descriptive message if someone tries to pin your image.

CSS-tricks.com:  https://css-tricks.com/     
If you’re interested in code, css-tricks.com is an interesting: “A site about all things web design and development.”

Fair use, orphan artworks, proposed changes in copyright legislation:
You owe it to yourself and your colleagues to find out what is happening to proposed copyright legislation, orphan artworks, and 
fair use, even if you do not sell or exhibit your artwork.

College Art Association and Center for Media & Social Impact, School of Communication, American University, Washington
Code of Best Practices in Fair Use for the Visual Arts: http://www.collegeart.org/fair-use/cmsimpact.org/fair-use
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SitePoint Design: Alex Walker article, “Copyright, Balloon Dogs & Puppy Parodies” 
http://go.sitepoint.com/t/ViewEmail/y/1B6C4F91E82020EF/D91B2D1F997CF432DCCB6820C4466A74
SitePoint has  a number of newsletters about web design and separate newsletters that cover different areas of coding.  
They also have online classes, tutorials and books.

American Society of Illustrators Partnership (ASIP): http://www.asip-repro.org
Information about Orphan Artworks and Copyright Legislation, including Google’s recent win on copyright lawsuit. A number of 
illustration and arts organizations have joined with the ASIP to track and comment on proposed changes in legislation.

The rights you potentially give away by clicking the “I agree” button:
Terms of Service; Didn’t Read (ToS;dr): https://tosdr.org/   This website is a must-read resourse to understand exactly what you 
are agreeing to when you click the “I agree” button. If you don’t look at any of the other websites in this handout, this is the one 
to look at. ToS;dr also has a free web browser add-on, which will  give you ratings directly in your browser on the fly—a great tool.

A few, free image resources for you to use:
The Getty Open Content Program: http://www.getty.edu/about/opencontent.html
Getty Publications: http://www.getty.edu/publications/

Botanicus Digital Library:  http://www.botanicus.org

National Gallery of Art Images: https://images.nga.gov/en/page/openaccess.html

Massachusetts Horticulture Society Botanical Collection:  Digital Commonwealth Repository at  
https://www.digitalcommonwealth.org/collections/commonwealth:k930hm897

Chicago Botanical Garden’s Lenhardt Library Rare Book Collection, the Illinois Digital Archives at  
http://www.idaillinois.org/cdm/landingpage/collection/ncbglib01; search on “Massachusetts Horticultural Society.”

Wikimedia Commons: https://commons.wikimedia.org/

Apps
The Apps listed at the bottom are just a few I find useful or fun that you may not know about. These were all mentioned in the 
talk. Some are free; others are fee-based.  Everything has just been updated, so some may have undergone significant changes 
or have been discontinued.

Auryn Ink Adobe Photoshop Express Mental Case
Paper 53 Adobe Photoshop Mix Leaf Snap
Art Rage mSecure Password Manager Foldify
SketchTime Pages, Numbers, Keynote Color Vacuum
Art Studio Magnifier,  Level, Flashlight Tree Sketch
My Markers AnyList
  WorkFlowy
  Basecamp3


